Permite Active X para ver el nuevo video de Caifanes

Gratis nuevo video de Caifanes !!!!

MÁTENME PORQUE ME MUERO

Cuando me muera y me tengan que enterar
quiero que sea con una de tus fotografías
para que no me dé miedo estar abajo
para que no se me olvide como es tu cara
para imaginar que estoy contigo
y sentirme un poquito vivo.

Mátenme porque me muero
mátenme porque me muero
mátenme porque me muero
mátenme porque me muero
esta enfermedad es incurable
esta enfermedad ni con un valium, no.

Cuando me muera y me tengan que enterrar
quiero que sea con dulces y no con piedras
por si alguna vez me buscas
no estaré eternamente lejos
como para darte sólo flores
te guardare mil estrellas.

Mátenme porque me muero
mátenme porque me muero
mátenme porque me muero
mátenme porque me muero
esta enfermedad es incurable
esta enfermedad ni con un valium, no.

Kuasanagui inc. 07 de Marzo de 2002